Delays in recording webhooks and MPx file generation
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 03:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 22:52 UTC
Identified
root cause identified, recording files are being regenerated.
Posted Apr 28, 2021 - 20:36 UTC
Investigating
Some recording webhooks and MPx file generation are delayed.
Posted Apr 28, 2021 - 14:43 UTC
This incident affected: APIs (Recording API) and Webhooks.