service issues in US and CA datacenters
Incident Report for Dolby.io
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 19:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 17:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 16:30 UTC
Investigating
We are currently investigating this issue. Customers using the US or CA datacenters may see 500 errors from the service.
Posted Sep 15, 2021 - 16:29 UTC
This incident affected: Communications API (Conferencing Service).